Vai al contenuto
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
Accedi per seguire questo  
Ianva

Caratteri strambi ovunque

Risposte migliori

Ianva

post-260-1392983478,28_thumb.jpg

Salve,

Segnalo un problema di cui avevo già parlato a reficul, ma ho capito in merito qualcosa in più. A lui avevo detto che quando dal telefono scrivo un messaggio a volte mi mette dei caratteri strani. In realtà succede quando modifico un messaggio: se ha delle parole con accento finale (quasi sempre quindi) unisce la lettera accentata con quella dopo (anche con spazio in mezzo o più spazi) trasformandole in caratteri cinesi o altre cose strane. Il problema è che poi i caratteri cinesi restano anche nella visualizzazione sul pc, non solo sul telefono. È un po' inquietante :) ho slegato un esempio.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ianva

Segnalo in ulteriore problema da cellulare riscontrato sempre ogni volta che creo una discussione: quando si lancia la discussione il sistema dice che bisogna attendere tot secondi prima di aprire un'altra discussione. Poi bisogna cliccare "annulla" e si scopre che le discussioni aperte sono due identiche, come in questo caso.

Modificato da Ianva

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Reficul
Staff

Hai installato l'aggiornamento?

Comunque riprova oggi che ho fatto alcune modifiche.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ianva

Si si , installata ieri!!

Vediamo cosa succede cos쮠Vediamo cosa succede cos讠Cos'讠Cos'. Vediamo se lo fa o no!

Modificato da Ianva

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ianva

La cosa strana è che prima non lo faceva!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

luke_idk
Supporter

da questa sera succede anche a me

Sent from my GT-S5570I using Lamoneta.it Forum mobile app

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

luke_idk
Supporter

prov଼br />

Sent from my GT-S5570I using Lamoneta.it Forum mobile app

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

luke_idk
Supporter

allora, ho notato questo. quando mando un messaggio, i caratteri sono corretti. se modifico il post, allora trasforma i caratteri

Sent from my GT-S5570I using Lamoneta.it Forum mobile app

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciccio 86

Oggi pare che i miei Post inviati erano corretti, però adesso visualizzo ideogrammi giapponesi un pò sparsi..

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ianva

Ah ok! Stavo temendo fosse un problema solo mio!!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Reficul
Staff

Dovrò fare una modifica molto corposa, vi avviso appena è terminata e vediamo se risolviamo.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Reficul
Staff

Test ਼br />

Sent from my GT-N7000 using Lamoneta.it Forum mobile app

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ianva

Test

Io ero è stato così era stata con.

Starà e sarà poi

Test

Modificato da Ianva

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ianva

Il problema è stato risolto da reficul :)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

Devi essere registrato per lasciare un commento

Crea un account

Iscriviti per un nuovo account nella nostra comunità. È facile!

Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.

Accedi Ora
Accedi per seguire questo  

Lamoneta.it

La più grande comunità online di numismatica e monete. Studiosi, collezionisti e semplici appassionati si scambiano informazioni e consigli sul fantastico mondo della numismatica.

Hai bisogno di aiuto?

×