Vai al contenuto
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
Accedi per seguire questo  
vanadio

problemi caricamento foto

Risposte migliori

vanadio

salve a tutti! ho visto solo ora che esiste questa sezione.. ma è la stessa a cui inviare le richieste di assistenza tramite il pulsante sulla barra in alto nella home del sito, o sono due cose diverse? è la prima volta che uso questo strumento e non so bene come funziona.. ho inviato una richiesta di supporto cliccando sulla barra in alto, circa dieci giorni fa, ma come si dice a roma, non mi si è filato nessuno.. ora riprovo qui, e mi scuso anticipatamente se così facendo sto creando involontariamente una duplicazione.

il problema è che da un paio di settimane non riesco a inserire immagini nei post, non mi carica nessuna immagine, mi da sempre errore caricamento fallito. mi era già successo qualche mese fa, e quella volta chiesi in chat e qualcuno lì mi seppe dare una dritta che si rivelò efficace e il problema fu risolto, solo che ora come ora non mi ricordo più quale fosse questa procedura che mi suggerirono..

grazie per l'attenzione :)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

incuso
Supporter

La dimensione dei file che tenti di caricare? Perché c'è un limite.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Utente.Anonimo3245

salve a tutti! ho visto solo ora che esiste questa sezione.. ma è la stessa a cui inviare le richieste di assistenza tramite il pulsante sulla barra in alto nella home del sito, o sono due cose diverse? è la prima volta che uso questo strumento e non so bene come funziona.. ho inviato una richiesta di supporto cliccando sulla barra in alto, circa dieci giorni fa, ma come si dice a roma, non mi si è filato nessuno.. ora riprovo qui, e mi scuso anticipatamente se così facendo sto creando involontariamente una duplicazione.

il problema è che da un paio di settimane non riesco a inserire immagini nei post, non mi carica nessuna immagine, mi da sempre errore caricamento fallito. mi era già successo qualche mese fa, e quella volta chiesi in chat e qualcuno lì mi seppe dare una dritta che si rivelò efficace e il problema fu risolto, solo che ora come ora non mi ricordo più quale fosse questa procedura che mi suggerirono..

grazie per l'attenzione :)

Intanto ti scrivo le istruzioni per caricare le foto, vedi se risolvi, se non è un problema di dimensione della foto prova ad aggiornare il tuo browser, tempo fa per un periodo ho avuto anche io lo stesso problema, con gli aggiornamenti del Forum può succedere di restare...indietro. Ciao

Istruzioni:

Visto che sei abbastanza nuovo, e non superi i 100 messaggi sul Forum, hai a disposizione 150 k a post (messaggio) per caricare immagini. Una volta che sarai arrivato a 100 messaggi avrai 300 k a disposizione.

Quando sarai Utente Senior ne avrai 400 k.

Chi fa parte dei gruppi speciali, come me o i Moderatori, ne ha a disposizione 500 k.

Per postare immagini segui queste istruzioni:

Se devi rispondere ad una discussione apri la Risposta Veloce, la trovi in fondo alla pagina della discussione, cliccando su " Usa Editor Completo".

Avrai una pagina bianca dove scrivere il tuo post, in basso a sinistra potrai vedere un pulsante chiamato "Aggiungi Files", cliccaci e seguendo le indicazioni scegli la foto sul tuo PC da caricare.

Se supera i 150 k, o altre dimensioni a seconda della tua qualifica, devi ridurla, puoi usare vari programmi di grafica per farlo, Paint, Gimp, Nero Foto Snap Viwier.

Per allegare un'altra foto usa un altro post ricominciando la procedura da capo, cerca di non ridurre le foto al di sotto dei 400x400 pixel, altrimenti risulteranno troppo piccole ed illeggibili.

Nel caso di apertura di una nuova discussione avrai subito la schermata completa dove potrai caricare le foto.

In alcune sezioni non è possibile caricarle, in Agorà ad esempio, quindi usa il server esterno in quelle sezioni, Tiny Pic od altri.

Per caricare file ti conviene convertirli in File Zip, sia che siano in formato word od in PDF. Puoi usare il programma gratuito WIN ZIP per ridurli ad Archivio. Ricordati che il file non deve superare i 150k come minimo

Se avrai problemi scrivimi, cercherò di aiutarti come posso. Giò

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

vanadio

ciao! sì scusate, non ho fatto menzione della dimensione delle immagini perché davo per scontato che il problema non è quello :P il mio limite è 400 kb, e per capirci, l'immagine che tentavo di postare quando il problema si è verificato la prima volta era di appena 18 kb.. stessa cosa avvenne mesi fa, qualsiasi immagine tentassi di caricare dava errore.. cmq @@Giovanna, intanto ti ringrazio, e cmq ti dico che quello che hai scritto riguardo il browser mi ricorda qualcosa.. quella volta sulla chat del forum mi dissero qualcosa riguardo uno svuotamento della cache del browser o qualcosa del genere (ma purtroppo non ricordo con esattezza), e funzionò. allora provo ad aggiornare il browser e vedo che succede (forse c'entra anche il fatto che come sistema operativo uso linux e come browser chromium, la versione linuxiana di google chrome, magari si genera qualche problema..).

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Utente.Anonimo3245

ciao! sì scusate, non ho fatto menzione della dimensione delle immagini perché davo per scontato che il problema non è quello :P il mio limite è 400 kb, e per capirci, l'immagine che tentavo di postare quando il problema si è verificato la prima volta era di appena 18 kb.. stessa cosa avvenne mesi fa, qualsiasi immagine tentassi di caricare dava errore.. cmq @@Giovanna, intanto ti ringrazio, e cmq ti dico che quello che hai scritto riguardo il browser mi ricorda qualcosa.. quella volta sulla chat del forum mi dissero qualcosa riguardo uno svuotamento della cache del browser o qualcosa del genere (ma purtroppo non ricordo con esattezza), e funzionò. allora provo ad aggiornare il browser e vedo che succede (forse c'entra anche il fatto che come sistema operativo uso linux e come browser chromium, la versione linuxiana di google chrome, magari si genera qualche problema..).

Credo che la cache si trovi sul PC, ti dirà meglio Incuso, a me capitava con Mozilla, allora scaricai Chrome e non ho avuto più problemi.

In seguito con l'aggiornamento di Mozilla ne ne ho avuti più nemmeno con quel browser.

Prova e poi scrivi come va. Ciao

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

vanadio

browser aggiornato, problema risolto! :D

grazie ancora!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Utente.Anonimo3245

browser aggiornato, problema risolto! :D

grazie ancora!

'Mazza...so forte...ciao :good: :good:

  • Mi piace 1

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

Devi essere registrato per lasciare un commento

Crea un account

Iscriviti per un nuovo account nella nostra comunità. È facile!

Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.

Accedi Ora
Accedi per seguire questo  

Lamoneta.it

La più grande comunità online di numismatica e monete. Studiosi, collezionisti e semplici appassionati si scambiano informazioni e consigli sul fantastico mondo della numismatica.

Hai bisogno di aiuto?

×