Vai al contenuto
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
Accedi per seguire questo  
niko

Problema visualizzazione forum

Risposte migliori

niko

Ho un problema a visualizzare il forum con il portatile (MacBook pro, OS X 10.8.2), in particolare c'è una fastidiosa linea nera in background:

35bz4nb.png

osg0fk.png

E' dovuto a Java, Flash o altro? :)

Grazie,

N.

Modificato da niko

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

niko

Ah, dopo l'apertura e la chiusura di un immagine ci sono delle bande grigie ai margini.

N.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Utente.Anonimo3245

Hai provato a fare un Refresh con F5 o col tasto corrispondente nel MAC che non so quale sia... :rofl: Ciao Niko

Modificato da giovanna

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

niko

Hai provato a fare un Refresh con F5 o col tasto corrispondente nel MAC che non so quale sia... :rofl: Ciao Niko

Si si (col Mac vai di cmd+R :good: )

è un po' che va avanti effettivamente, ma solo ieri ho postato il problema. Ora si è aggiunto quello delle "scritte giganti" dopo le faccine:

2qn46le.png

N.

Modificato da niko

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Utente.Anonimo3245

Si si (col Mac vai di cmd+R :good: )

è un po' che va avanti effettivamente, ma solo ieri ho postato il problema. Ora si è aggiunto quello delle "scritte giganti" dopo le faccine:

2qn46le.png

N.

Stamani anche altri hanno riscontrato problemi e @@Reficul ha scritto di essere in corso d'opera.

Ma se hai questo problema già da diversi giorni probabilmente dipende da altro, vediamo cosa ne pensa.

I problemi di grafica...saltellante da una grandezza all'altra li ho anche io da un mesetto circa.

Di solito modifico i post rendendoli omogenei in misura e formato però concordo con te che è fastidioso.

Ciao, Giò

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

niko

Stamani anche altri hanno riscontrato problemi e @@Reficul ha scritto di essere in corso d'opera.

Ma se hai questo problema già da diversi giorni probabilmente dipende da altro, vediamo cosa ne pensa.

I problemi di grafica...saltellante da una grandezza all'altra li ho anche io da un mesetto circa.

Di solito modifico i post rendendoli omogenei in misura e formato però concordo con te che è fastidioso.

Ciao, Giò

Infatti lo imputavo a java, flash o qualche problema di compatibilità tra OS X e la piattaforma del forum...

Riporto anche qui i dati di utilizzo:

Mac OSX 10.8.2, plugin installati: java 7 e flash 11.6.602.167; plugin, java e javascript abilitati nel browser - Safari 6.0.2

N.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Reficul
Staff

ciao :) ciao

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Utente.Anonimo3245

ciao :) ciao

Ciao :rofl: ciao a te...fai le prove? :give_rose: :lol: :lol:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Utente.Anonimo3245

Funziona ;)

N.

Bene, problema risolto, scriverò più spesso per vedere se va bene anche per me...preparatevi :spiteful:

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

niko

Ora rimane il problema delle righe nere e delle foto :)

Cosa potrei fare?

N.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Utente.Anonimo3245

Ora rimane il problema delle righe nere e delle foto :)

Cosa potrei fare?

N.

Pensavo che era tutto ok da come hai scritto, vediamo se reficul risolve anche quello. Ciao

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

niko

Pensavo che era tutto ok da come hai scritto, vediamo se reficul risolve anche quello. Ciao

na, ha sistemato la questione "scritte giganti", come da prova tecnica....

:)

N.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Utente.Anonimo3245

na, ha sistemato la questione "scritte giganti", come da prova tecnica....

:)

N.

Speriamo che il prossimo passo siano le strisce nere e grigie che se non sbaglio non è la prima volta che si presentano, vatti a ricordare come si risolvevano. Provo a fare una ricerca, se trovo qualcosa te lo scrivo. Ciao

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

niko

Speriamo che il prossimo passo siano le strisce nere e grigie che se non sbaglio non è la prima volta che si presentano, vatti a ricordare come si risolvevano. Provo a fare una ricerca, se trovo qualcosa te lo scrivo. Ciao

Grazie Giò!

N.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Utente.Anonimo3245

Grazie Giò!

N.

Ciao Niko, ho trovato una discussione dove un utente lamentava un problema simile al tuo, la soluzione dello stesso gli è arrivata eseguendo un refresh con F5, a questo punto non posso fare altro che ricordare a @@Reficul il tuo problema e visto che ci sono segnalo che non riesco a modificare la mia "Pagina su di me", salvo le modifiche ma quando vado a vedere trovo sempre la poesia che c'era prima della modifica. Ho provato 4-5 volte, anche facendo F5 per aggiornare ma non c'è nulla da fare, non la modifica.

Ciao, Giò

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

niko

Ciao Niko, ho trovato una discussione dove un utente lamentava un problema simile al tuo, la soluzione dello stesso gli è arrivata eseguendo un refresh con F5, a questo punto non posso fare altro che ricordare a @@Reficul il tuo problema e visto che ci sono segnalo che non riesco a modificare la mia "Pagina su di me", salvo le modifiche ma quando vado a vedere trovo sempre la poesia che c'era prima della modifica. Ho provato 4-5 volte, anche facendo F5 per aggiornare ma non c'è nulla da fare, non la modifica.

Ciao, Giò

E' uscito oggi un aggiornamento di Java 7, ma nulla, il problema persiste.

N.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Reficul
Staff

niko riesci a farmi vedere una schermata completa del forum.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Utente.Anonimo3245

Ciao Niko, io non vedo nulla di strano in queste schermate, sono uguali alla mia. L'unica differenza è nella grandezza del quadro, la mia prende tutto lo schermo al contrario del tuo che lascia spazio lateralmente.

All'inizio degli aggiornamenti si presentava così anche a me ma ho risolto usando le Opzioni di Chrome attivando lo zoom a mio piacimento.

Forse mi sfugge qualcosa ma a me sembra che sia tutto regolare, se vuoi indica quali sono le bande strane che vedi così controllo meglio. Ciao, Giò

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Utente.Anonimo3245

Ti faccio vedere la "mia" Home Page.

post-6052-0-45910200-1361480601_thumb.jp

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Utente.Anonimo3245

Un po' più giù...ciao :) :D

post-6052-0-75801900-1361480707_thumb.jp

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

niko

Ciao Niko, io non vedo nulla di strano in queste schermate, sono uguali alla mia. L'unica differenza è nella grandezza del quadro, la mia prende tutto lo schermo al contrario del tuo che lascia spazio lateralmente.

All'inizio degli aggiornamenti si presentava così anche a me ma ho risolto usando le Opzioni di Chrome attivando lo zoom a mio piacimento.

Forse mi sfugge qualcosa ma a me sembra che sia tutto regolare, se vuoi indica quali sono le bande strane che vedi così controllo meglio. Ciao, Giò

Guarda le linee nere verticali in background, direi che non sembrerebbe una cosa normale... :(

Le bande strane (grigie) le ho quando chiudo le foto, dopo che clicco sopra per vedere l'immagine zoomata.

(di questo "difetto" non ho postato le foto, mi capitava però anche con un altro forum, )

N.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Utente.Anonimo3245

Guarda le linee nere verticali in background, direi che non sembrerebbe una cosa normale... :(

Le bande strane (grigie) le ho quando chiudo le foto, dopo che clicco sopra per vedere l'immagine zoomata.

(di questo "difetto" non ho postato le foto, mi capitava però anche con un altro forum, )

N.

Secondo me se ingrandisci la schermata le laterali spariscono, io l'ho al 125% al momento, anche perchè altrimenti i caratteri sono troppo piccoli per me... :D

Per le grigie non ho idea. Probabilmente Reficul saprà aiutarti di più. Ciao

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

Devi essere registrato per lasciare un commento

Crea un account

Iscriviti per un nuovo account nella nostra comunità. È facile!

Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.

Accedi Ora
Accedi per seguire questo  

Lamoneta.it

La più grande comunità online di numismatica e monete. Studiosi, collezionisti e semplici appassionati si scambiano informazioni e consigli sul fantastico mondo della numismatica.

Hai bisogno di aiuto?

×